Maxio Advanced Billing Down
Incident Report for SaaSync
Resolved
Syncing is back to normal
Posted Jul 01, 2024 - 13:38 MDT
Update
Update from Maxio: "While the application is back up, we are not yet fully operational. Background jobs are currently paused. Webhooks, emails, and processing are delayed. Our engineers are actively working to bring the application back to full operational status." See: https://maxio.statuspage.io/
Posted Jul 01, 2024 - 11:56 MDT
Monitoring
A fix has been implemented and we are monitoring the results. See: https://maxio.statuspage.io/
Posted Jul 01, 2024 - 11:05 MDT
Update
Maxio is continuing to investigate this issue. See: https://maxio.statuspage.io/
Posted Jul 01, 2024 - 10:46 MDT
Investigating
Maxio is currently investigating the issue with Advanced Billing. See: https://maxio.statuspage.io/
Posted Jul 01, 2024 - 10:46 MDT
This incident affected: SaaSync Systems (Syncs).