Webhooks Delayed
Incident Report for SaaSync
Resolved
Webhooks have now caught up and processing has resumed as normal.
Posted Jun 30, 2022 - 10:12 MDT
Identified
Due to a sharp spike in webhook traffic, webhook processing is delayed. We are increasing our capacity to handle the additional load.
Posted Jun 30, 2022 - 09:57 MDT
This incident affected: SaaSync Systems (Syncs).